/js/jquery-1.11.1.min.js

澳门威尼斯人娱乐场

 找回密码
 免费注册

QQ登录

只需一步,快速开始

查看: 3643|回复: 4
打印 上一主题 下一主题

[索尼] ---SONY HS29M90,闪2次红灯----135V接灯泡一闪一闪,只有30-60V,怎么回事?

[复制链接]
跳转到指定楼层
1楼
发表于 2015-12-25 00:58:02 | 只看该作者 |只看大图 回帖奖励 |倒序浏览 |阅读模式
本帖最后由 yunyan99 于 2015-12-25 00:59 编辑

故障是开机后闪2次红灯。。  好像是行电路过流保护



于是,断开135V输出到行电路的电感(红色箭头),然后在C6688两端接了个200W灯泡,结果通电后灯泡一闪一闪,闪的频率不是很快。用万能数字表测得电压在30-60V之间波动。。

  SONY KV-HS34M90 HS29M90主电源电路图.rar (509.29 KB, 下载次数: 0)

请问这是正常现像保护电路起作用?还是电路有元件坏了?

另外电路图中绿色箭头,最终接到3001的2脚,这是一路是什么功能???是不是它引起的??

补充内容 (2015-12-26 15:45):
更新如下:
1断开135V负载并用200W灯泡假负载测得135V电压输出稳定。
2完件全部装回电视,显像管高压包和行场线全接,就是闪2次红灯,
3断开显像管的高压包线和行场线,就是闪4次红灯。

请高手分析一下上面

补充内容 (2015-12-26 15:45):
后来只接高压包,断开行和场偏转线,结果高压包突然发出滋滋声音,而且不会启动保护了,
开机10秒左右就关机,又马上开机,这样循环。。。
断开高压包也是这样子。
期间一直听到高压包的滋滋的声音。这又怎...

补充内容 (2015-12-31 06:31):
拆下行推动变压器,测得输入端的电阻只有3.5欧,输出端的电阻为0.1欧,不知道这个值正常不》?

补充内容 (2015-12-31 23:15):
还测得:行输出变压器,这个不是高压包,是给场供电的一个11脚的变压器,输入电阻只有1.1欧。这个正常吗?

SONY KV0-HS34M90 HS29M90主电源电路.rar

274.94 KB, 下载次数: 0, 下载积分: 金币 -2 分

2楼
 楼主| 发表于 2015-12-25 01:00:08 | 只看该作者
本帖最后由 yunyan99 于 2015-12-25 01:01 编辑

另外问一下,这个回路倒底是什么用处?有什么功能?最终是输入到了3001的2脚,这好像是控制脉冲频率
灯泡一闪一闪,是不是他的保护?
能不能说明有元件损坏?还是电路的正常功能???

好.jpg (252.01 KB, 下载次数: 30)

好.jpg

好好.jpg (234.57 KB, 下载次数: 29)

好好.jpg
3楼
 楼主| 发表于 2015-12-26 01:33:36 | 只看该作者
后来测得,断开135V的后面的伏在,换成200W灯泡,灯泡亮,电压是正常的,135V电压稳定。
然后就把所有的元件都装回去。还原最原来的样子。。然后主板装回到电视上

一开始发现:接上高压包和行场线,闪2次红灯,断开高压包和场行线,就是闪4次红灯。

但是后来我只接高压包,断开了行和场偏转线,结果高压包发出滋滋的声音,
而且不会启动保护了,开机10秒左右就关机,又马上就开机,这样循环。。。断开高压包也是这样了。
期间一直听到高压包的滋滋的声音。先前是没有这个声音的。
4楼
发表于 2015-12-26 08:36:53 | 只看该作者
检查场是高压包供电,可能场有问题。
5楼
发表于 2015-12-29 14:09:33 | 只看该作者
学习了
您需要登录后才可以回帖 登录 | 免费注册

本版积分规则

QQ|手机版|Archiver|澳门威尼斯人在线 ( 澳门威尼斯人注册   

GMT+8, 2017-3-29 15:10

Powered by Discuz! X3.2

© 2001-2013 Comsenz Inc.

快速回复 返回顶部 返回列表